Subject: Re: Another try (was Re: moving md5 and patch-sum from files/ to
To: Alistair Crooks <firstname.lastname@example.org>
From: Jeremy C. Reed <email@example.com>
Date: 04/05/2001 08:45:02
On Thu, 5 Apr 2001, Alistair Crooks wrote:
> Eek - it would appear that I've duplicated some of your work.
> 4. I placed the "digest" file in the package's directory, since I
> believe it sits best there - it is part of the build process for the
> package, not part of the packaging process for the package, and it
> didn't seem right in the pkg/ directory.
I never thought of that.
> 5. I called the file "digest", and I'm not completely wedded to the
> name, mainly because it then comes up in the package directory in
> roughly the same place as the files/ directory used to, when listed
> alphabetically. One person has asked for it to be "checksum", but I'd
> like further feedback. Whatever, I'd like to keep the name generic.
I prefer the word "checksum". (digest to me means "book".)
It is good that makesum and makepatchsum creates "digest" even though
the old file locations exist.
Jeremy C. Reed