Subject: Re: Mozilla on m68k?
To: Hauke Fath <hauke@Espresso.Rhein-Neckar.DE>
From: Martin Husemann <>
List: tech-pkg
Date: 04/04/2001 23:37:33
> is the mozilla 0.8/0.8.1 pkg known to work on m68k?

According to Taya (the pkg maintainer) it is tested on mac86k. It has been
updated for m68k very recently, be sure to get the latest version of the pkg.

Are you running -current, some kind of 1.5 or anything older?

Note that a.out toolchains needed patches that came in very late in the 1.5
release cycle, it won't build/work with older toolchains.