Subject: Re: version of unzip required in BUILD_DEPENDS?
To: Simon Burge <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 03/31/2001 11:19:26
On Sat, 31 Mar 2001, Simon Burge wrote:
> 	BUILD_DEPENDS+=         unzip-5.42:../../archivers/unzip
> Looking at the changes between the two versions, there doesn't appear
> to be much of a reason to say we need the latter version, but 5.40
> definitely looked bad.  Anyone mind if I change that to unzip>=5.41
> (which seems to work ok as a local change here)?

This change looks fine to me - please do it! 

 - Hubert

Hubert Feyrer <>