Subject: version of unzip required in BUILD_DEPENDS?
To: None <>
From: Simon Burge <>
List: tech-pkg
Date: 03/31/2001 12:46:09
I went to install a package today that has a zipped distfile, and
discovered my faithful old unzip 5.41 is no longer up to the task. now says that I need 5.42:

	thoreau:/NetBSD/pkgsrc/mk 14930> grep unzip | head -1
	BUILD_DEPENDS+=         unzip-5.42:../../archivers/unzip

Looking at the changes between the two versions, there doesn't appear
to be much of a reason to say we need the latter version, but 5.40
definitely looked bad.  Anyone mind if I change that to unzip>=5.41
(which seems to work ok as a local change here)?

Granted, it's not much of an effort to update to a new unzip, but this
is more of a (little) gripe about needless updating of (dependancies on)

Anyways, I feel better after that outburst :-)

Simon Burge                            <>
NetBSD CDs, Support and Service: