Subject: KDE2 breaks on compiling qt2-libs
To: None <>
From: Berndt Josef Wulf <>
List: tech-pkg
Date: 03/22/2001 01:02:57

building KDE2 on a freshly installed NetBSD-1.5 system fails on
compiling qt2-libs with an internal compiler error on include/qevent.h:393

I'd a look around but fail to see the problem, tried to compile
without optimization etc. but no such luck...

Has anyone else seen this?

cheerio Berndt
Name    : Berndt Josef Wulf            | +++ With BSD on Packet Radio +++
E-Mail  :             |    tfkiss, tnt, dpbox, wampes
ICQ     : 18196098                     |  VK5ABN, Nairne, South Australia 
URL     : | MBOX :
Sysinfo : DEC AXPpci33+, NetBSD-1.5    | BBS  : vk5abn.#lmr.#sa.aus.oc