Subject: Re: KDE2 breaks on compiling qt2-libs
To: None <>
From: Mario Kemper <>
List: tech-pkg
Date: 03/21/2001 19:35:41
"Jared D. McNeill" <> writes:

> Quoting Berndt Josef Wulf <>:
> > G'day,
> > 
> > building KDE2 on a freshly installed NetBSD-1.5 system fails on
> > compiling qt2-libs with an internal compiler error on
> > include/qevent.h:393
> I'm not even getting that far -- as soon as qt2-libs starts building, I get a 
> libtool '--tag' error (using pgcc to build everything). I haven't 
> tried it with egcs yet, but I'd prefer not to.
KDE2 and qt2 have dependencies on libtool.xxxnb2 but nb2 doesn't handle some 
tags (i thing it was something with "--tag cxx". Updating to nb3 solved it 
and KDE2 compiled. 

Mario Kemper