Subject: and version mess
To: Jim Wise <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 03/19/2001 21:35:04
On Mon, 19 Mar 2001, Jim Wise wrote:
> # NOTE: if you are depending on ant from another package, please be aware that
> # the ant team has CHANGED the version numbering scheme.  The previous version
> # of ant was 3.1.  Do NOT use dependency patterns such as >=1.3 which could pick
> # up this version by mistake.

depending on <3.1 should work, as that will still pick up the biggest
version available less then the old one. Now if you want really something
later than 1.3, that's a problem. (IIRC we don't do intervals other than
via [])

 - Hubert

Hubert Feyrer <>