Subject: Re: kdebase2 broken on -current?
To: None <>
From: Nick Hudson <>
List: tech-pkg
Date: 03/18/2001 10:06:08 wrote:
> I was able to build kdebase2 on 1.5, but on my -current (1.5S, 2 days old)
> system the build fails with the following:
> gmake[3]: *** No rule to make target `greeter/', needed by `kdm'.  Stop.

Try adding 

	CONFIGURE_ARGS+=	--enable-greet-lib

to kdebase2/Makefile