Subject: kdebase2 broken on -current?
To: None <>
From: None <>
List: tech-pkg
Date: 03/17/2001 21:52:39
I was able to build kdebase2 on 1.5, but on my -current (1.5S, 2 days old)
system the build fails with the following:
gmake[3]: *** No rule to make target `greeter/', needed by `kdm'.  Stop.

If I grep the work/kdebase-2.1/kdm/greeter/Makefile for the above, I see

#>- $(libKdmGreet_la_OBJECTS) $(libKdmGreet_la_DEPENDENCIES) $(libKdmGreet_la_OBJECTS) $(libKdmGreet_la_DEPENDENCIES) $(libKdmGreet_la_OBJECTS) $(libKdmGreet_la_DEPENDENCIES) $(libKdmGreet_la_OBJECTS) $(libKdmGreet_la_DEPENDENCIES)
	@rm -f libKdmGreet_la_closure.*
	@echo "timestamp" >
	-rm -f

Looks to me like the target _is_ wrong, but I don't know, especially with
all of this libtool business. :-)