Subject: Re: php-4.0.4pl1
To: =?iso-8859-1?Q?P=E5llen?= <>
From: Johnny C. Lam <>
List: tech-pkg
Date: 03/16/2001 10:21:31 writes:
> libtool: link: `main.lo' is not a valid libtool object
> *** Error code 1
> Stop.
> So I checked that file:
> Brunte(petter): find . -name main.lo
> ./work/php-4.0.4pl1/main/main.lo
> Brunte(petter): file work/php-4.0.4pl1/main/main.lo
> work/php-4.0.4pl1/main/main.lo: empty

You need to give more information before we can find out what's going
wrong.  What version of NetBSD are you running?  What version/date of
pkgsrc did you attempt to build from?  What platform are you running?

For comparison, www/php4 compiles and installs correctly from today's
pkgsrc on both a NetBSD-1.5/i386 and NetBSD-1.5S/i386 + 20010206


     -- Johnny C. Lam <>
        Department of Statistics, Carnegie Mellon University