Subject: Re: Unable to update pkg_install package
To: Michael Norton <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 03/07/2001 15:45:54
On Wed, 7 Mar 2001, Michael Norton wrote:

> I went back in the archive and read all of the messages regarding this
> issue.  It is apparent that there was a problem, and a couple patches
> (patch_aa and patch_bb) were developed.  I have downloaded the latest pkgsrc
> (today) and untarred it but I am still unable to update my pkg_install
> tools.

You need to update pkgsrc/mk/ as well (to version 1.682). If
you can use anoncvs, the change has now propagated. If not, the next
tar ball should be made tomorrow morning.