Subject: Re: new message digest support in pkgsrc
To: Alistair Crooks <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 03/07/2001 16:52:26
On Wed, 7 Mar 2001, Alistair Crooks wrote:
> I suggest you try with a version of >= 1.679, which
> fixed the circular dependency.

Please make sure you have 1.681 or above, which also fixes a bug in
checksum calculation while downloading (_FETCH_FILE etc.)

  - Hubert

Hubert Feyrer <>