Subject: Re: Update of pkgsrc/print/cups (was: CVS commit: pkgsrc)
To: Johnny C. Lam <>
From: Todd Vierling <>
List: tech-pkg
Date: 02/27/2001 14:55:28
On Tue, 27 Feb 2001, Johnny C. Lam wrote:

: > Why ?
: >
: > This is a new version, we have a few local patches (which we have for a lot
: > of other packages), but we didn't have before, so I think there is
: > no need for a nb1 one.
: 	It is not a stock 1.1.6-3 package, and I wanted to track the
: additional changes by versioning our package.

However, we use the "nb1" as a version bump marker when the version of the
vendor's product has *not* changed.  This should not be added in any case
when the version of the vendor has changed; its only purpose is to provide
an explicit version difference when there are major important differences
between two pkgsrc incarnations of the same vendor version.

-- Todd Vierling <>  *  Wasabi NetBSD:  Run with it.
-- NetBSD 1.5 now available on CD-ROM  --