Subject: Re: Problems with imap-uw under 1.5, i386
To: Manuel Bouyer <>
From: Jon Lindgren <>
List: tech-pkg
Date: 02/27/2001 10:28:00
On Tue, 27 Feb 2001, Manuel Bouyer wrote:

> On Mon, Feb 26, 2001 at 04:45:02PM -0500, Jon Lindgren wrote:
> > 
> > Unless anything has changed since late sat night, I'm on the latest.  I
> > got the tarball from:
> > 
> >
> > 
> > Any ideas?
> Are you sure you don't have stale files around in the pkgsrc tree ?
> Did you check what you have with files in ?

I literally did this:

Installed stock 1.5 a while ago.  Had to customize kernel to allow booting
on a proliant 5000 (remove isa at pci and eisa at pci, + hardcode amount
of memory).

Time passes...

Download pkgsrc.tar.gz from above url, cd /usr, tar xzvf
/tmp/pkgsrc.tar.gz, cd pkgsrc/mail/pine, make install.

After that finished, vi /etc/inetd.conf, add imapd, try it out.  I got
that error regarding the library.

That's it.  Did I miss something [obvious]?

 - The opinions expressed are not necesarily those of my employer.
 - latest Health news for 12/4/2000 at 2:10 p.m.:
    Tobacco firm backs lung cancer test: Spaz the cat will never again
    want for medication to relieve his constipation.