Subject: Re: how to find perl with BUILD_DEPENDS
To: None <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 02/02/2001 01:49:38
On Fri, 2 Feb 2001 wrote:
> >> BUILD_DEPENDS+= ${PERL5}:../../lang/perl5-base
> 	but we are not sure about version number (perl4, 5 or 6).
> 	is it okay?

That's correct. 
One of the things on my todo list is to replace the first part of
BUILD_DEPENDS from a binary/pathname to a package name so it has equal
semantics. (If someone feels like doing that, let me know ;-).

 - Hubert

Hubert Feyrer <>