Subject: Re: perl update?
To: Andrew Brown <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 01/25/2001 18:15:24
On Thu, 25 Jan 2001, Andrew Brown wrote:
> i can't go and delete the 5.00503 pkg now, 'cause that will toast the
> 5.6.0 installation.  then again, maybe i should go and do it the
> stupid way now...

Yumm... :/
I think you really should nuke both perls and reinstall everything.
After all, that's what we have binary packages for - I upgraded my sparc
to 1.5 yesterday, and reinstalled all software via pkgs. Worked like a

 - Hubert

Hubert Feyrer <>