Subject: amanda-2.4.2 and tape changers
To: None <>
From: Chris Jones <>
List: tech-pkg
Date: 01/23/2001 17:25:28
I recently updated the amanda packages from 2.4.1p1 to 2.4.2.  In the
process, the amanda folks have made major changes to their tape
changer code.  I did the best I could, but I have only one (flaky)
changer to test it against.

If there's anybody else out there who's using the
amanda-server-2.4.1p1 package with a SCSI tape changer, I would
greatly appreciate it if you could test the new amanda-server-2.4.2
package in your installation.

I have a hunch that I'm going to need to change a few lines of code,
but it's nasty and difficult to read, and I don't want to change it
unless it broke for somebody.


P.S.:  Should this message go to current-users, too?

Chris Jones                                           Mad scientist at large