Subject: Re: i386 Netscape Navigator
To: None <port-i386@NetBSD.ORG, tech-pkg@NetBSD.ORG>
From: Kent Polk <>
List: tech-pkg
Date: 01/10/2001 05:29:07
On 9 Jan 2001 22:40:00 -0600, Hubert Feyrer wrote:
>On Tue, 9 Jan 2001 wrote:
>> Recently I noticed that NetBSD runs the BSDi Netscape binary fine.  I've
>> only used it a couple days so far.  Why is the pkgsrc default to use the
>> Linux binary?  This requires the Linux libraries, while the BSDi one
>> doesn't appear to require any extra libraries.
>Plugins, IIRC.
>Other than that, I can recommend mozilla. Works fine for me...

mozilla is also short on encryption capabilities (https).