Subject: Can't build kdelibs
To: None <>
From: Paul Hoffman <>
List: tech-pkg
Date: 01/04/2001 15:20:05
making kdelibs dies with:
. . .
checking for jpeglib... configure: error:
You need jpeglib6a. Please install the kdesupport package.
If you have already installed kdesupport, you may have an
old libjpeg somewhere.
In this case copy /usr/X11R6/lib/libjpeg* to /usr/lib.
. . .

However, I have a *newer* jpeglib, namely jpeglib6b. From pkg_info:
jpeg-6b             IJG's jpeg compression utilities

How can I get around this problem?

--Paul Hoffman