Subject: Re: What's the right version number?
To: Johnny C. Lam <>
From: Todd Vierling <>
List: tech-pkg
Date: 12/17/2000 14:17:21
On Sun, 17 Dec 2000, Johnny C. Lam wrote:

: I need to make a change to the ap-php4 package that necessitates
: bumping the package version number.  The current ap-php4 package
: installs as:
: 	ap-php-4.0.3pl1

This should be ap-php-  We should NOT be using these funky release
addendums except in the case of "nb".  Dots are the standard.

A nice offender that I keep frgetting to fix is lynx.  Its version numbering
scheme is just Wrong for pkgsrc.

: 	ap-php-4.0.3pl1nb1


-- Todd Vierling <>  *  Wasabi NetBSD:  Run with it.
-- NetBSD 1.5 now available on CD-ROM  --