Subject: Re: xxgdb "Killed" under 1.5 BETA2
To: John Maier <>
From: Dr. Rene Hexel <>
List: tech-pkg
Date: 11/22/2000 23:54:51
John Maier wrote:

> As many know, xxgdb did not work under NETBSD 1.4.x
> So I thought I would give 1.5 a try.
> I compiled but executing it just results in "Killed" message and nothing
> more.
> Anyone know about this?

  I just compiled xxgdb under 1.5 without any problems.  It runs fine
here.  Try updating your pkgsrc (and perhaps your main system to the
latest 1.5 branch sources) and recompiling.  If that doesn't work, there
is a binary package available for i386 on (under
/pub/NetBSD/packages/1.5/i386/All/).  I haven't tried that one, though.