Subject: Re: which libtool to use for kde2?
To: Nick Hudson <>
From: Love <>
List: tech-pkg
Date: 11/17/2000 10:45:02
Nick Hudson <> writes:

> wrote:
> > 
> > I'm using libtool-1.3.5nb6, but it seems that's not new enough to compile
> > the kde2 kdelibs package you put up:
> I thought there was...

While people are looking at libtool:

Include in pkg/11338 there is change to libtool that enable to build shared
libs without the prefix `lib' and w/o version numbers.

It is needed to make things link pygtk work.