Subject: mozilla binaries need png-1.0.6 (coredump with 1.0.8)
To: None <>
From: Andrew Gillham <>
List: tech-pkg
Date: 11/10/2000 16:23:15
At least on i386 the prebuilt mozilla binaries core with PNG files.
Basically it is linked against png-1.0.6 and I have 1.0.8 installed.  An
error is printed about needing to relink the application as 1.0.8 and
are not compatible.  I guess we should update these binaries at least?
I've rebuilt mozilla myself and it works fine when linked against