Subject: Re: pine 4.30 half-update
To: Hubert Feyrer <>
From: Todd Vierling <>
List: tech-pkg
Date: 11/06/2000 19:41:01
On Tue, 7 Nov 2000, Hubert Feyrer wrote:

: I've started updating pine to 4.30, due to some security problems. 
: the imap-uw, pico and pine pkgs are updated, but pine aborts when
: trying to send mail. I'll try to debug this further tomorrow night, but if
: someone wants to have a look in the mean time, see

I'll look at it, but no guarantees at the moment.

This has happened before, and I cannot currently place what it was that
caused it.  It happened somewhere around Pine 4.02 or something like that.

-- Todd Vierling <>  *
-- Speed, stability, security, and support.  Wasabi NetBSD:  Run with it.