Subject: Re: ap-php-4 && PAM
To: Hubert Feyrer <>
From: Al Snell <>
List: tech-pkg
Date: 11/01/2000 01:18:05
On Wed, 1 Nov 2000, Hubert Feyrer wrote:

> it seems ap-php-4 links with the PAM libs from the security/PAM package if
> it's installed, but doesn't pull it in excplicitly. So you think we can
> keep it from doing so?

You're making a pkg for php4? Drool, I love you. If you need a hand or a
testing platform or anything, give us a shout.

As for PAM - well, I certainly never use PAM, so I'd rather that it be
optional myself. Ideally, there'd be a "php4-PAM" package that does
nothing other than force PAM to be installed and seen by php4, IMHO.

>  - Hubert


--  http://RF.Cx/
   Any sufficiently advanced technology can be emulated in software