Subject: Re: wmx users?
To: Johnny C. Lam <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 10/27/2000 17:01:32
On Fri, 27 Oct 2000, Johnny C. Lam wrote:

> 	Are there any wmx users out there that would object if I
> upgraded the wmx package to the current development release,
> wmx-6.0pre6?  I've been using it for several months now with no
> problems, and it has the benefit of compile-time partial GNOME
> compliance.

I would prefer if you did not. I looked at the wmx-6 "gnome
compliance" and I don't see any advantage. The menu moves to button
two, that's all. Plus, the background pixmaps seems to be deliberately
ugly with the intention of forcing the user to configure it (at
compile time), whereas the wmx-5 looks fine out of the box. I've
already pulled up what looks to me like the only fruitful change,
fixing the bug where closing the last window causes wmx to segfault.

If you must package the development version, please make it
wmx-current. Thanks.