Subject: help installing ap-perl-1.24 pkg
To: None <>
From: Matt Bell <>
List: tech-pkg
Date: 09/05/2000 15:13:13

i just upgraded perl, libperl, apache, ap-perl to current via pkgsrc
9/4/00 on a NetBSD-1.4U box. Now when i try to start apache it gives me
this error:

Syntax error on line 221 of /usr/pkg/etc/httpd/httpd.conf:
Cannot load /usr/pkg/lib/httpd/ into
server: /usr/pkg/lib/httpd/ Undefined symbol
"boot_DynaLoader" (reloc type = 6, symnum = 223)
/usr/pkg/sbin/apachectl start: httpd could not be started

Any help would be greatly appreciated.