Subject: perl5 module conversion (mostly) complete
To: None <>
From: Johnny C. Lam <>
List: tech-pkg
Date: 08/27/2000 07:17:30

	I've finished converting every perl5 package except x11/p5-Tk,
which had a incorrect .packlist, to use PERL5_PACKLIST.  For the most
part, PLISTs became quite trivial -- only containing "@comment $NetBSD$"
and nothing else.  I've tested compiling, installing, then pkg_deleting
each package with perl-5.00404.

	We should be just about ready to move lang/perl5-current to
lang/perl5.  All that really needs to be done is testing the packages
with perl5-current.  Unfortunately, I'm not going to have time
available for the next few weeks to do this.  If someone else wants to
try fixing up x11/p5-Tk and testing the packages with perl5-current so
that everything is done before the next release of NetBSD goes out the
door, that would be great!


     -- Johnny C. Lam <>
        Department of Statistics, Carnegie Mellon University