Subject: Re: pkgsrc/devel/sfio
To: None <>
From: None <>
List: tech-pkg
Date: 08/14/2000 02:35:30
> > 	pkgsrc/devel/sfio uses sfio-1998 distribution.  i would like to
> > 	update it into 1999 (not 2000 - sendmail 8.11.0 requires 1999 for
> > 	STARTTLS support).  one question is, license on it.
>The license certainly appears to be fine.  I don't see any reason why
>we need to have each user fill out the form to get the software.
	i see, then i'll update pkgsrc/devel/sfio to 1999 revision,
	putting 1999 revision into LOCAL_PORTS.
	as sendmail specifically wants 1999, if we upgrade to 2000, we should
	make sfio1999 (1999 revision) and sfio (2000 revision).