Subject: Re: Lynx package(s)
To: Webmaster Jim <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 08/07/2000 04:58:49
On Sun, 6 Aug 2000, Webmaster Jim wrote:

> I have posted an PR to the NetBSD gnats database with proposed changes
> to the Lynx package. I requested the lynx-current package be moved to
> lynx, as it now includes the 2.8.3 release. I also made some suggestions
> for updating the lynx-current NetBSD package to include the NLS catalogs
> correctly. Note that as of 2.8.4dev7, the KAME changes (IPV6) have been
> integrated into Lynx.

In that case, I'll do as you request. I suppose it's ok to leave IPV6
broken in the NetBSD lynx-2.8.3 package. Maybe some one else will want
to back-port IPV6.

> Once the lynx-current package is updated, I will request someone make
> the same changes to the lynx package, at least for NLS. Since the IPV6
> changes were added after the release, the reconciliation of that may not
> be ready for a bit.

I could probably do that, but ... there has to be some incentive to use
the development version, otherwise why bother with packaging two versions?
> OK, please see the PR when it is processed. One issue still open is that
> incomplete catalogs (such as pl and sv) should be deleted rather than
> processed during the build.

Why? What happens if you build and install an incomplete catalog?

> I wasn't sure of the portable way to do this (${RM} $(WRKDIR)/po/pl.po ?).

Something like that...