Subject: Re: Ghostscript and
To: None <>
From: Johnny C. Lam <>
List: tech-pkg
Date: 07/28/2000 12:48:35 (D'Arcy J.M. Cain) writes:
> I tried rebuilding Ghostscript again as well as all the packages it depends
> on but I still get this error.  I did remove the dependency on the watanabe
> fonts as the jp site that carries this seems to be down for some time now.
> Is this the piece I need to get?  Does anyone have the watanabe distribution
> that they can send me?  Is there some other way to fix this?

You need to rebuild in japanese/vflib-lib after updating your pkgsrc.
The freetype library recently bumped its major, and all the packages
which depend on it now check for the more recent freetype-lib package.
Did you perhaps install ja-vflib-lib as a binary package?

     -- Johnny C. Lam <>
        Department of Statistics, Carnegie Mellon University