Subject: Re: freetype-lib and dependent packages
To: None <>
From: Johnny C. Lam <>
List: tech-pkg
Date: 07/24/2000 13:23:27
Hubert Feyrer <> writes:
> How about:
> DEPENDS+=       freetype-lib>=1.3:../../graphics/freetype-lib

The above is fine, but the point I want clarified is what to do when a
shared library's major gets bumped.  Do all dependent packages need to
check for the version of the package that has the correct shared lib

     -- Johnny C. Lam <>
        Department of Statistics, Carnegie Mellon University