Subject: Re: Communicator-4.73 widgets not displayed correctly
To: Roger Brooks <>
From: David Brownlee <>
List: tech-pkg
Date: 07/10/2000 10:02:09
On Fri, 7 Jul 2000, Roger Brooks wrote:

> On Sat, 8 Jul 2000, Berndt Josef Wulf wrote:
> BTW, can anyone confirm if any Netscape 4.73 versions work on NetBSD i386
> -- Linux?  Solaris x86?

	Been running the www/navigator binary from pkgsrc since it was
	added, all the way up to an including 4.73, both linux and BSDi.
	Currently on 1.5_ALPHA, but should still be OK on 1.4.

				       -- No hype required --