Subject: Re: a DEPENDS question
To: None <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 07/01/2000 21:14:14
On Fri, 30 Jun 2000 wrote:
> So should I just force the version to be 3.4.3 or is there another way of
> listing this depends?  I want "pvm(>=3.4.2 && !=3.4.7)"

Hah, have fun implementing that. :-)
I'd suggest you bite the bullet, set it to 3.4.3 and maybe make sure that 
 1. 3.4.3 binaries get rm'd form the ftp site
 2. you tell users on tech-pkg about the mishap, and that they're advised
    to pkg_delete pvm && reinstall 3.4.3.

 - Hubert

NetBSD - because Unix isn't just #include <linux.h>, i386, ILP32, ELF, ...!