Subject: Re: staroffice installation problem
To: Mark <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 06/29/2000 19:05:58
On Thu, 29 Jun 2000, Mark wrote:
> Does that mean upgrading the "-current", or "1.5_ALPHA", as Hubert pointed
> out? After Hubert's email, I'm inclined to go the "1.5_ALPHA" route.
> However, what kinds of caveats am I asking for?

You're basically asking for a reinstall of the system. NetBSD/i386 has
switched execution format from a.out to ELF in 1.5, and this means that
you need to (also) reinstall all the packages and other third party
software. In case you need it, there's a bunch of precompiled software
available at

Upgrading from 1.4.2 to 1.5_ALPHA should work fine using the sysinsg
floppy's "Upgrade" option (you need to sync over your changes from
/etc.old to /etc then, but that shouldn't be a big deal). 

 - Hubert

NetBSD - because Unix isn't just #include <linux.h>, i386, ILP32, ELF, ...!