Subject: Re: staroffice installation problem
To: Mark <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 06/29/2000 18:48:09
On Thu, 29 Jun 2000, Mark wrote:
>   ===> staroffice-en-5.1a is not available for NetBSD-1.4.2-i386
> Will this change? What version of NetBSD do I need to run to be able
> to use StarOffice?

To get the needed kernel changes, you'll have to run either NetBSD-current
or (recommended) one of the 1.5_ALPHA snapshots. (Don't make the "alpha"
scare you off - it's just a name of the release state, not the software.
For me, it's very stable :-)

 - Hubert

NetBSD - because Unix isn't just #include <linux.h>, i386, ILP32, ELF, ...!