Subject: Re: staroffice installation problem
To: Mark <>
From: David Maxwell <>
List: tech-pkg
Date: 06/29/2000 13:31:11
On Thu, Jun 29, 2000 at 09:23:01AM -0700, Mark wrote:
>   ===> staroffice-en-5.1a is not available for NetBSD-1.4.2-i386
> Will this change? What version of NetBSD do I need to run to be able
> to use StarOffice?

Because sources are not available for StarOffice, the pkgsrc system
wants to download a Linux binary for you and set up binary emulation.
Some of the Linux system calls (required by StarOffice) aren't supported
in 1.4.2, but only in -current at this time.

David Maxwell,| -->
Any sufficiently advanced Common Sense will seem like magic... 
					      - me