Subject: Re: Can't upgrade gcc
To: None <>
From: Matthias Scheler <>
List: tech-pkg
Date: 06/15/2000 06:11:23
In article <p04320305b56dde2937dd@[]>,
	Paul Hoffman <> writes:
> On a -current system, I try:
> /usr/pkgsrc/lang/gcc# make
> ===> gcc-2.95.2 is not available for NetBSD-1.4ZB-i386
> Why's that?

Because the package wasn't adapter for the i386 port yet. It only works
on arm32 so far.

> What can I do about it?

You could create the necessary patches and contribute them to
the package collection.

	Kind regards

Matthias Scheler