Subject: Re: Can't upgrade gcc
To: Paul Hoffman <>
From: Thomas Klausner <>
List: tech-pkg
Date: 06/15/2000 03:26:28

> On a -current system, I try:
> /usr/pkgsrc/lang/gcc# make
> ===> gcc-2.95.2 is not available for NetBSD-1.4ZB-i386
> Why's that? What can I do about it?

Because the pattern in the Makefile doesn't include the Z[A-Z]
kernels. Change it to

ONLY_FOR_PLATFORM= ... NetBSD-1.4Z[A-Z]-i386 ...

and all should be well.


Thomas Klausner -
It is one of the superstitions of the human mind to have imagined that
virginity could be a virtue. -- Voltaire