Subject: Re: Perl
To: D'Arcy J.M. Cain <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 06/07/2000 04:14:41
On Tue, 6 Jun 2000, D'Arcy J.M. Cain wrote:
> Any plans to upgrade Perl to the latest version?  I am told that you
> need at least 5.0005 for a lot of the modules at CPAN.

Nobody dares touching it.
There's a perl-current package that you can use, but that our p5-*
packages weren't fixed for. Upgrading the perl pkg will result in a lot of
broken pkgs that people don't like.

A more general solution would be to ask perl for some paths it
wants/prefers, and use that in PLISTs, but someone would need to look into
this. Or come up with a different solution. Any takers? :)

 - Hubert

NetBSD - because Unix isn't just #include <linux.h>, i386, ILP32, ELF, ...!