Subject: Re: make update
To: Andrew Gillham <>
From: Jukka Marin <>
List: tech-pkg
Date: 05/12/2000 21:09:02
On Fri, May 12, 2000 at 09:03:04PM +0300, Jukka Marin wrote:
> I don't even want to _think_ how long this would take on my SS1+.  This is
> the third day now and I still don't have AbiWord.  Now I'm stuck because
> gnome-libs won't build - because it says "IMLIB 1.8 not installed - please
> install first" - although pkg_info says "imlib-1.9.8" has been installed.

Now I pkg_delete'd imlib and tried to make clean; make install it:

root@kyyhky graphics/imlib # make install
===> Validating dependencies for imlib-1.9.8
Installed package gtk+-1.2.* is an a.out
a.out package.
You are building an a.out package, which will not inter-operate.
Please update the gtk+-1.2.* package to a.out
*** Error code 1

===> imlib-1.9.8 cannot build necessary dependencies.
*** Error code 1

Houston, we have a Problem..