Subject: Re: gs package now requires vflib & freetype?
To: matthew green <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 05/08/2000 01:52:59
On Sun, 7 May 2000, matthew green wrote:
> i saw the updated ghostscript package and immediately wanted to install it.
> but now i find it depends on vflib-lib, which also depends on freetype-lib..
> this is a massive amount of stuff on my system i'll never want to use, and
> i'd assume most people would feel the same.  can there be a japanese ghostscript
> package that includes this instead?  i see about 3M of distfiles extra than i
> need, and i'm still waiting to find out how much diskspace installed...

We've had a seperate japanese-ghostscript for a long time now, and it was
a maintainence problem:  bugs had to be fixed in two places, noone really
knew what it was even there for, etc. Now we have one package that can
handle everything. I think the increase in size is worth this.

See the tech-pkg archives for further discussion on ghostscript vs.

 - Hubert

NetBSD - because Unix isn't just #include <linux.h>, i386, ELF, ...!