Subject: gs package now requires vflib & freetype?
To: None <>
From: matthew green <>
List: tech-pkg
Date: 05/07/2000 19:34:59
[ please cc: me any replies as i am not on this mailing list ]

i saw the updated ghostscript package and immediately wanted to install it.

but now i find it depends on vflib-lib, which also depends on freetype-lib..

this is a massive amount of stuff on my system i'll never want to use, and
i'd assume most people would feel the same.  can there be a japanese ghostscript
package that includes this instead?  i see about 3M of distfiles extra than i
need, and i'm still waiting to find out how much diskspace installed...