Subject: Re: pkgsrc bulk build results (fwd)
To: None <>
From: None <>
List: tech-pkg
Date: 04/12/2000 10:37:54
>in contrast to what I said last time, here's another 1.4.2/i386 build.

	what should I put when a pkgsrc is compilable on top of netbsd-current
	only? (need IPsec headers and libraries)
	is the following sufficient?  I believe this breaks cross build.
.if !exists(/usr/include/netinet6/ipsec.h)
IGNORE+=	"ipsec required"

	(USE_IPSEC?  not sure...)


>security/isakmpd:       build broken	(itojun,
>security/racoon:        build broken	(itojun,