Subject: mit-pthreads-1.60b6 fails in i386.... 1.4.1
To: None <>
From: John Refling <>
List: tech-pkg
Date: 03/28/2000 15:09:59
=> Checksum OK for pthreads-1_60_beta6.tar.gz.
===> Extracting for mit-pthreads-1.60b6
===> Patching for mit-pthreads-1.60b6
===> Applying NetBSD patches for mit-pthreads-1.60b6
1 out of 2 hunks failed--saving rejects to stdlib/strtod.c.rej
Patch /users/work/pkgsrc/devel/mit-pthreads/patches/patch-aa failed
*** Error code 1


patch-aa, bl, and br all failed.  I removed bl and br.  Edited
aa by hand and got it to work eventually.

Is this package being maintained or is there another pthreads
package to use?

Is there some way to make mail that has to do with a specific
package (as this one does) get appended to the NetBSD web page
for the package?  (Eg, a cross-reference).  I scanned the 
mailing lists but only saw something relating to ver 1.3.