Subject: Re: ghostscript 6.0
To: Manuel Bouyer <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 03/16/2000 13:41:06
On Thu, 16 Mar 2000, Manuel Bouyer wrote:
> because of problems with gs5.50 I compiled gs 6.0 on my machine to see if
> things are better. A side effect is that I now have a working
> print/ghostscript6 package. Should I commit it ?
> It doesn't have the external drivers our ghostscript5 has (I guess some of
> them are now part of the base ghostscript), but it could be at last used
> as base material by others ...

If there's no pressing reason, i'd love to see this go in as
print/ghostscript. (Why was this print/ghostscript5 in the first place?) 

One thing: gs5 has a BUILD_DEPENDS on jpeg to use it's sources. Can we
make that go away, and depend on a full installed jpeg package instead of
fiddling with the pkg's private parts? Would help in unifying *DEPENDS
syntax... :)

 - Hubert

Microsoft: "Where do you want to go today?"
Linux:     "Where do you want to be tomorrow?"
BSD:       "Are you guys coming, or what?"