Subject: gimp-current
To: None <>
From: Lennart Augustsson <>
List: tech-pkg
Date: 03/01/2000 20:31:28
Is there any chance that gimp-current will work with ELF  (i386) soon?
We've had ELF for quite a while now, and it would be nice if the
packages worked with it...

This is the message you get if you try to run gimp-current:

opus% gimp
Message: Passed serialization test

/usr/X11R6/lib/gimp/1.1/modules/ Undefined PLT symbol "gimp_color_selector_register" (reloc type = 7, symnum = 6)

** opus% WARNING **: wire_read: unexpected EOF (plug-in crashed?)


        -- Lennart