Subject: Re: Using binary packages on different NetBSD versions.
To: None <>
From: Bill Studenmund <>
List: tech-pkg
Date: 02/18/2000 17:26:29
On Sat, 19 Feb 2000 wrote:

> > I'm not sure if it was reverted, but 1.4.1+ had an lkm-breaking
> > change. So filesystem packages would be different before and
> > after that change.
> That change is still there, and will in all probability also be
> there in 1.4.2.

Good. I didn't make it clear before, but I think that while this change
may cause us head aches, it is a GOOD THING[TM]. :-)

Take care,