Subject: Re: Using binary packages on different NetBSD versions.
To: David Maxwell <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 02/10/2000 13:08:40
On Thu, 10 Feb 2000, David Maxwell wrote:

> If warnings are tolerable, then to me it would make sense to keep the 1.4.x
> names, but when a 1.4.1 package is generated, deprecate the 1.4 one.
> If we don't want to force warnings about "lib minor version number >= X
> expected", then we have to keep full sets, as far as I can tell.

Were any lib minors incremented going from 1.4 to 1.4.2?