Subject: devel/unproven-pthreads on 1.4.x
To: None <>
From: None <>
List: tech-pkg
Date: 02/05/2000 14:02:08
	Hello, does unproven-pthreads work on any of NetBSD-1.4.[19]/i386?
	The "" in unproven-pthreads says as follows

>    i386-*-netbsd1.4[A-Z])
>	name=i386-netbsd-1.3
>	except="fork lseek ftruncate pipe fstat"
>	available_syscalls="sigsuspend sigaction sigprocmask"

	and I wondered why 1.4 release branch is excluded.
	NOTE: bind9 beta compiled with unproven-pthreads, on top of
	NetBSD 1.4.1 + KAME, seems to work to some extent so far.